Results 1 to 8 of 8

Thread: Trouble posting a Quick Reply?

  1. #1

    Trouble posting a Quick Reply?

    Sorry folks, we know of the issue and we're gearing up for a new server for Bogley: http://www.bogley.com/forum/showthre...rver-Upgrade**

    You may notice while posting a "Quick Reply":
    Name:  quick.png
Views: 251
Size:  51.8 KB

    that at the moment you may be asked to stay on the page or leave the page:

    Name:  chrome13.png
Views: 217
Size:  33.3 KB

    Name:  leave-this-page-ie2.png
Views: 221
Size:  15.1 KB

    Name:  leave.png
Views: 182
Size:  66.0 KB

    If you do see this prompt when you post a Quick Reply,

    please select "Leave This Page".

    This WILL submit your post. If you choose "Stay On Page", this is where the double posts come from.

    This problem does not seem to exist in the "Go Advanced" or in the creating of a new thread.

    Sorry for the inconvenience.

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many
     

  3. #2
    I've had an issue with my home computer going on for some time now that involves posting quick replies, trip reports, or anything else. I will type in a response and hit the submit button and nothing happens. If I hit anything again, I'll get a task bar on the lower section of my screen that says I lost my connection with Bogley and asking if I want to re-establish it. If I say yes, I will lose anything I had previously submitted. If I say no, I'm stuck with nothing happening. I've tried turning off Pop-up blocker and some other safety tool, but that appears to make no difference. I'm on Windows 7 Premium Home and Internet Explorer 8, at least, maybe a later version. This has been going onfor over a year now. My computer is about 2 years old. At first, I had no problem. At work, I have same Windows, but no problems. Is there some security setting I need to turn off? Any ideas? The problem is completely unpredictable. Sometimes it works, sometimes it doesn't. I trying to post a trip report, I have to type up and edit everything in outside programs (like Word) and then quickly paste into Bogley and then pray for success. I don't have this kind of problem with any other site.
    "Beaten paths are for beaten men."

  4. #3
    For over a year, huh? Hmmm, well it's not related to this server issue. How about Google Chrome, does it happen in that browser?

    One tool I always use to clean out my Internet temporary file cache is CCleaner - http://www.piriform.com/ccleaner

    Maybe give that a try, you may have some very old cookie settings or temp files in there that might be causing some conflicts.

    Check back and let us know, maybe we'll open up a new thread in the support forum.

    Name:  a.jpg
Views: 150
Size:  70.9 KB

  5. #4
    Hi folks, this issue might be back temporarily, but it might be just for those of us with admin rights. Can I ask if you've seen this error lately?

    Thanks.
    Attached Images Attached Images  

  6. #5

  7. #6
    Adventurer at Large! BruteForce's Avatar
    Join Date
    Apr 2008
    Location
    locked, loaded and ready to rock!
    Posts
    2,758
    I'm seeing it..
    2020 Jeep Gladiator (3" Lift, 37" Tires, Fox Shocks)
    2018 Polaris Sportsman XP 1000 (Hunter Edition)
    2014 Polaris Sportsman XP 850 HO EFI EPS (Browning Edition)
    2009 Dodge Ram 3500 Mega Laramie/Resistol DRW (~800HP/1400TQ)
    Yukon Charlies 930 Trail Series Snow Shoes
    5.11 Tactical Coyote Boots

    The random world and adventures of BruteForce

  8. #7

  9. #8
    OK I'm thinking it's only those of us with moderator/admin rights

Similar Threads

  1. New Bogley Feature - Smileys on Quick Reply
    By Sombeech in forum General Discussion
    Replies: 4
    Last Post: 04-27-2010, 01:21 PM
  2. my listing on craiglist - is this reply a scam?
    By jman in forum General Discussion
    Replies: 6
    Last Post: 06-06-2009, 08:39 AM
  3. Posting Pictures
    By moab mark in forum General Discussion
    Replies: 2
    Last Post: 02-26-2008, 10:06 PM
  4. Another Nigerian email scam - **REPLY**
    By Sombeech in forum General Discussion
    Replies: 10
    Last Post: 11-05-2007, 09:31 PM
  5. Nigerian Email Scam -- Let's reply!!!
    By Sombeech in forum General Discussion
    Replies: 94
    Last Post: 02-17-2007, 10:15 PM

Visitors found this page by searching for:

Outdoor Forum

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •